Upgrade an AIMMS PRO Installation

The AIMMS PRO upgrade process is designed to be easy!

Use the installer available from the AIMMS Downloads page.

Prerequisites

AIMMS PRO requires Universal Runtime from version 2.28 onwards.

Windows 10 comes with this runtime pre-installed. However, some versions or installations of Windows do not include it.

To manually install the Universal Runtime on the machine that hosts AIMMS PRO, please follow the instructions from Microsoft .

Last Updated: October, 2019